Example:
This example provides a basic MikroTik configuration script for both an Access Point and Station configured in WDS transparency mode. This is perfect for creating a basic layer2 bridge between two sites using MikroTik Routers.
Note:
You can paste this script directly into a "New Terminal" window or configure each step individually in Winbox as the command structure in most cases reflects the Winbox menu. All lines that begin with a "#" are ignored by MikroTik and as a result are used for commenting as shown below.
Important:
The Wireless Network Configuration will vary depending on your device and may require some tweaking. For example: I am using 5GHz frequency, chain 0 and 1, and 20/40MHz frequency width. Depending on your device some or all of these settings may be different for your MikroTik Router.
Access Point WDS Configuration:
# Access Point WDS
#
### Create Bridge Interface ###
/interface bridge
add name=wds-bridge comment=wds-bridge-interface disabled=no
### Add ether1 to the Bridge###
/interface bridge port
add interface=ether1 bridge=wds-bridge
### Create Wireless Security Profile ###
/interface wireless security-profiles
add mode=dynamic-keys authentication-types=wpa2-psk group-ciphers=aes-ccm name=wifi_security unicast-ciphers=aes-ccm wpa2-pre-shared-key="mysecuritykey"
### Wireless Network Configuration ###
/interface wireless
set 0 band=5ghz-a/n channel-width=20/40mhz-ht-above disabled=no frequency=5765 mode=bridge security-profile=wifi_security ssid="MikroTik WDS Bridge" wds-default-bridge=wds-bridge wds-mode=dynamic wireless-protocol=nv2 ht-txchains=0,1 ht-rxchains=0,1
### IP Address of Bridge Interface ###
/ip address
add address=192.168.1.101/24 interface=wds-bridge
### Disable firewall connection tracking to reduce overhead ###
/ip firewall
connection tracking set enabled=no
### Set Hostname ###
/system identity
set name=AccessPointWDS
### End of configuration ###
Station WDS Configuration:
# Station WDS
#
### Create Bridge Interface ###
/interface bridge
add name=wds-bridge comment=wds-bridge-interface disabled=no
### Add ether1 and wlan1 to the Bridge###
/interface bridge port
add interface=ether1 bridge=wds-bridge
add interface=wlan1 bridge=wds-bridge
### Create Wireless Security Profile ###
/interface wireless security-profiles
add authentication-types=wpa2-psk group-ciphers=aes-ccm name=wifi_security unicast-ciphers=aes-ccm wpa2-pre-shared-key="mysecuritykey"
### Wireless Network Configuration ###
/interface wireless
set 0 band=5ghz-a/n channel-width=20/40mhz-ht-above mode=station-wds security-profile=wifi_security ssid="MikroTik WDS Bridge" wireless-protocol=nv2-nstreme-802.11 disabled=no ht-txchains=0,1 ht-rxchains=0,1
### IP Address of Bridge Interface ###
/ip address
add address=192.168.1.102/24 interface=wds-bridge
### Disable firewall connection tracking to reduce overhead ###
/ip firewall
connection tracking set enabled=no
### Set Hostname ###
/system identity
set name=StationWDS
### End of configuration ###
This example provides a basic MikroTik configuration script for both an Access Point and Station configured in WDS transparency mode. This is perfect for creating a basic layer2 bridge between two sites using MikroTik Routers.
Note:
You can paste this script directly into a "New Terminal" window or configure each step individually in Winbox as the command structure in most cases reflects the Winbox menu. All lines that begin with a "#" are ignored by MikroTik and as a result are used for commenting as shown below.
Important:
The Wireless Network Configuration will vary depending on your device and may require some tweaking. For example: I am using 5GHz frequency, chain 0 and 1, and 20/40MHz frequency width. Depending on your device some or all of these settings may be different for your MikroTik Router.
Access Point WDS Configuration:
# Access Point WDS
#
### Create Bridge Interface ###
/interface bridge
add name=wds-bridge comment=wds-bridge-interface disabled=no
### Add ether1 to the Bridge###
/interface bridge port
add interface=ether1 bridge=wds-bridge
### Create Wireless Security Profile ###
/interface wireless security-profiles
add mode=dynamic-keys authentication-types=wpa2-psk group-ciphers=aes-ccm name=wifi_security unicast-ciphers=aes-ccm wpa2-pre-shared-key="mysecuritykey"
### Wireless Network Configuration ###
/interface wireless
set 0 band=5ghz-a/n channel-width=20/40mhz-ht-above disabled=no frequency=5765 mode=bridge security-profile=wifi_security ssid="MikroTik WDS Bridge" wds-default-bridge=wds-bridge wds-mode=dynamic wireless-protocol=nv2 ht-txchains=0,1 ht-rxchains=0,1
### IP Address of Bridge Interface ###
/ip address
add address=192.168.1.101/24 interface=wds-bridge
### Disable firewall connection tracking to reduce overhead ###
/ip firewall
connection tracking set enabled=no
### Set Hostname ###
/system identity
set name=AccessPointWDS
### End of configuration ###
Station WDS Configuration:
# Station WDS
#
### Create Bridge Interface ###
/interface bridge
add name=wds-bridge comment=wds-bridge-interface disabled=no
### Add ether1 and wlan1 to the Bridge###
/interface bridge port
add interface=ether1 bridge=wds-bridge
add interface=wlan1 bridge=wds-bridge
### Create Wireless Security Profile ###
/interface wireless security-profiles
add authentication-types=wpa2-psk group-ciphers=aes-ccm name=wifi_security unicast-ciphers=aes-ccm wpa2-pre-shared-key="mysecuritykey"
### Wireless Network Configuration ###
/interface wireless
set 0 band=5ghz-a/n channel-width=20/40mhz-ht-above mode=station-wds security-profile=wifi_security ssid="MikroTik WDS Bridge" wireless-protocol=nv2-nstreme-802.11 disabled=no ht-txchains=0,1 ht-rxchains=0,1
### IP Address of Bridge Interface ###
/ip address
add address=192.168.1.102/24 interface=wds-bridge
### Disable firewall connection tracking to reduce overhead ###
/ip firewall
connection tracking set enabled=no
### Set Hostname ###
/system identity
set name=StationWDS
### End of configuration ###
Finish
May Be Useful
Regards
Merah Putih Segoroasat
Thanks
postingan yg sangat bagus gan, kunjungi juga
BalasHapuscara setting access point TL-WA901ND menjadi multi-SSID mode
portofolio arga yudha adhiprama,
kunjungan baliknya gan trimakasih.
artikelnya bagus gan, kunjungi juga website saya di "CARA SETTING ACCESS POINT TP LINK TL-WA901ND MENJADI MULTI-SSID MODE"
BalasHapusatau link.nya di http://www.argayudhaadhiprama.com/cara-setting-access-point-tl-wa901nd-menjadi-multi-ssid-mode/
trimakasih dari argayudhaadhiprama.com